Plumbing in the Right Direction

In my last post, I confirmed the notion that fluids under pressure always obey the laws of physics. Fluids will flow towards the low pressure outlet every time – the path of least resistance, as it were. With this in mind and my back on the mend, I carefully boarded Cay of Sea today and set about to understand how I could have plumbed the overboard holding tank circuit in the wrong direction. Regardless of what I intended the plumbing design to do, it nevertheless obeyed the laws of physics perfectly and moved seawater into the holding tank, not out.

There were several possibilities as to why:  1) I had the Y-valve hooked up wrong; 2) I had the inlet and outlet hoses reversed; or 3) the opposite/but same effect – I had assembled the pump with the valves reversed.

It was number 3, actually.  I dimly remembered from two years ago (as I was tracking down hoses and confirming their connections) telling myself that I had to reverse the assembly of the pump so it would pump 180 degrees from its current configuration.  I didn’t do that when I reassembled it last week, so it very naturally drew water from the seacock which is intended to be the exhaust.  I had the hoses off and the pump disassembled/reassembled in about 45 minutes.

By the way, a heat gun is the required tool for managing white sanitation hose.  It simply is not possible to work with it any other way.  When warmed up, it’s nice and pliable.

I also removed the vented loop from the holding tank exhaust.  Yeah, that was an important move, seeing that its not possible to inject air at the top of the loop without creating a corresponding leak. However, not many people I know want this sort of leak in their boat.  No, not at all.  These loops, of course, are “necessary” for breaking any syphon that can flood the boat.  I had suspected, but wasn’t sure, that this would allow “material” to leak out of the pathway to overboard.  I was right, of course, because that’s the way they are supposed to work. However, it’s one of those details that “experts” fail to tell you as you read up on the subject.  The “experts” emphasize the importance of having a vented loop in any line that is connected to an overboard fitting.  I know, I know – you would think I could have worked that out for myself without being told. Well, I did eventually – and I learned this fact while pulling in seawater, not pumping out waste, so I feel thankful that I was spared that misery. Also, there is no risk of a syphon my case, because I close the overboard valves when the operation is complete.  I will never leave that seacock in the open position.

You may also remember that I used flexible bilge pump hose for one of the tight bends in the circuit.  I think that is going to work fine for two reasons: 1) I got the hose to seal on to the fittings with no problems, and 2) there will be no waste standing in this hose, as the pump has enough power to push all the fluid out of the hose.  Besides, anytime I will use this pump-out option, it will include a clean seawater rinse of the system.  Nothing objectionable will be left in the hose.

I reconnected the hoses with the pump reconfigured, and successfully evacuated the holding tank in about 3 minutes.  Pumped in a little more seawater from the toilet, evacuated the tank again.  All’s well.  No leaks, no problems.  Here’s a rough diagram detailing the overboard circuit:

This isn't the complete system  - just the overboard circuit.

This isn’t the complete system – just the overboard circuit.

 

Advertisements
5 comments
  1. Rick tara said:

    Rick, I had a seawater intake hose going to my head in my W29. I closed the inlet seacock and placed a small tropicana orange juice bottle in the head sink. I advised my crew to use head and flush with fresh water from the sink because the standing seawater stinks when left in the hoses. No smells now. It may not work as well for you, but I wanted to pass on my thoughts.

  2. Anonymous said:

    Rick, my name is Skip Walter. I have a W29 named Sandra Maria. Have done extensive crusing and work on her, i would like to share. Beaing 69, not very computer savy. Have met with poor results trying to post. Yahoo and my I Pad and I do not play well. Would you aid me to get on properly since you have obviously done it very well?
    Thanks, Skip. Xskipwalterx@aol.com

  3. Robert (Bob) Shannon said:

    July 19th, 2017

    Hello Rick,

    I am about to purchase a 1979 W27 that has been nicely updated. However, it has one piece missing for use here in Florida waters…it does not have a holding tank. I wish to install one. I started shopping for a tank and related parts today, but quickly realized I should ask others their advice before buying anything. And I quickly found your blog. Would you be willing to answer some questions from me? Best Regards, Bob Shannon, Retired and new Watkins 27 owner.

    • Bob, so sorry I missed your comment. I’ve been distracted with other things for a while. I’d be happy to answer any questions you have – even if I don’t know the answers 😉. Again, sorry for the delay.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: